Perl/Python

Dakota's test harness requires Perl 5.x. Install using system package manager or an appropriate installer.

Some Dakota test components and the Acro package require Python. For now we strive to work with both Python 2.7 and newer and 3.6 and newer.